Posts by Steve Hawker*

1) Message boards : : Leiden Classical : Work units failing with error missing libglut.so.3
Posted 1678 days ago by Steve Hawker*
*bump*

Don't know if you already solved problem, but also for other people who encounter this problem.

Install freeglut3 library: 'sudo apt-get install freeglut3'


I just got my first Linux WU and ran right into this. Thankfully I saw this post and gave it a try - it worked first time and now I have WUs pending.

Thanks!!

Steve


Return to Leiden Classical main page


Copyright © 2017 Leiden University - Leiden Institute of Chemistry - Theoretical Chemistry Department