Posts by adrianxw

11) Message boards : : Number crunching : WU @ 100.01%
Posted 3614 days ago by adrianxw
I just re-enabled my wu and gave it a minute or two execution to see what the graphics is doing. It is either a black cat down a coalmine at night, or a blank screen.

Suspended the wu again, but can re-enable to play with it if there is anything useful that can be done. The trajtou wu I had seems to be crunching normally. I have set Leiden as "No New Work" for now.

It is Classic 5.51 on BOINC 5.10.30 Win XP Intel Q6600 no overclock, leave in memory, no graphics, (normally!).

I have subscribed to the thread, so will get a nudge if anything needs doing. It has a deadline of 22/01 at a minute to midnight.
12) Message boards : : Number crunching : WU @ 100.01%
Posted 3616 days ago by adrianxw
This wu is acting a little odd as well. It has crunched for 16+ hours now and still going. For a long while, it has been showing as 100.001% complete for at least the last hour, possibly longer, (was out so couldn't look at the screen). I have suspended it for now - advice?
13) Message boards : : Classical Builder : Unable to run Classical Builder
Posted 3616 days ago by adrianxw
Ignore.
14) Message boards : : Number crunching : WU stuck.
Posted 4022 days ago by adrianxw
This wu stuck at 41.628% complete. When it was getting a time slice, the classical task was getting 50% CPU, (HT machine), but the figures were not changing in BOINC Manager.

Stop and start BOINC got it going again. I have seen this behaviour at a couple of the projects, but this is the first time I have seen it here. I believe the issue is within BOINC, or with the BOINC API.
15) Message boards : : Number crunching : Low credit - old wu's.
Posted 4067 days ago by adrianxw
I, as you, cannot see the results any more.

Typically, they were like...

abc 15-oct-2006 16-oct-2006 1234 0.9 0.9
def 09-sep-2006 11-sep-2006 8765 5.9 0.0
ghi 15-oct-2006 16-oct-2006 2345 1.3 0.9

... where name, sent, received, seconds, claimed, granted. There were many of them.
16) Message boards : : Number crunching : Low credit - old wu's.
Posted 4069 days ago by adrianxw
It would seem that I am crunching a large number of old, (like a month old), wu's which have already been successfully completed, but are now being sent again. The original cruncher getting zero credit, and the current crunchers getting the lowest value.

Examples...

1386336
1311098
17) Message boards : : Number crunching : number of pending wu skyrocketing
Posted 4085 days ago by adrianxw
No work for Windows either...

04/10/2006 21:46:28|Leiden Classical|Sending scheduler request to http://boinc.gorlaeus.net/Classical_cgi/cgi
04/10/2006 21:46:28|Leiden Classical|Reason: To fetch work
04/10/2006 21:46:28|Leiden Classical|Requesting 17280 seconds of new work
04/10/2006 21:46:33|Leiden Classical|Scheduler request succeeded
04/10/2006 21:46:33|Leiden Classical|Message from server: No work sent
04/10/2006 21:46:33|Leiden Classical|No work from project
04/10/2006 21:53:39|Leiden Classical|Sending scheduler request to http://boinc.gorlaeus.net/Classical_cgi/cgi
04/10/2006 21:53:39|Leiden Classical|Reason: Requested by user
04/10/2006 21:53:39|Leiden Classical|Requesting 17280 seconds of new work
04/10/2006 21:53:44|Leiden Classical|Scheduler request succeeded
04/10/2006 21:53:44|Leiden Classical|Message from server: No work sent

... etc. despite "Ready to send 111,298 ".
18) Message boards : : Number crunching : Results disappear too fast
Posted 4238 days ago by adrianxw
It is ridiculous. I have returned 2 wu\'s today, and been granted 1.5 credit. I don\'t know why, because I can\'t look at my results. I don\'t know if my machine is reporting badly, if I have been paired with some other machines that are, is erroring perhaps?

I simply don\'t know.
19) Questions and answers : Platform-specific problems : Windows : Is there a problem with the new Classical?
Posted 4268 days ago by adrianxw
I understand your problem.

Also, understand mine, I support software that is running on NT4 machines, therefore I need to have an NT4 box to ensure software modifications work on my clients machines. That NT4 system is not going away any time soon. Similarly, I have no control over how MS report the processor type.

Since the other BOINC projects, (Predictor, Rosetta, MalariaControl, SIMAP and Einstein), attached on that box run fine, I\'ll just drop out of Leiden. If I can see a way, maybe I\'ll try to find a few percent on one of my XP servers.

Best wishes for the future of your project.
20) Questions and answers : Platform-specific problems : Windows : Is there a problem with the new Classical?
Posted 4268 days ago by adrianxw
That \"he\" is me. Since the change of \"Classical\" on 29th I have not had a single wu classed as \"Valid\". They run normally here, upload, and then get flagged as invalid. I notice others using top end gear are not having troubles, but their machines are being paired with similar equipment. My 2.533GHz machine is being paired with 4-500MHz machines.

I am well aware that a substantial difference in CPU can affect results, but I have no control over what gets the same wu\'s as me. The fact that the single non \"Classical\" unit I received worked tends to suggest an issue with Classical.

I have stopped crunching them now, it is simply wasting cycles.


Next 10 posts

Return to Leiden Classical main page


Copyright © 2017 Leiden University - Leiden Institute of Chemistry - Theoretical Chemistry Department